Unable to load stream. I am able to see the camera, but the video is very choppy and gives me a warning that it cannot load the live stream.

I'm constantly getting a message saying Unable to load stream, check that port 7446 is open on your NVR. HiAfter upgrade to unifi video controller 3.10.2 Start happen that all the cameras was unable to laod livestream. Also 3 UVC G3 are not working after the automatic upgrade. UVC G3: Firmware Version:UVC.v4.10.12.67.b98ad8f.190225.1711SO: Ubuntu 16.04.6 Using Chrome i setup the unifi-video, my UVC G3 Dome was detected and was upgraded to latest firmware UVC.v3.8.6.1. I try to reset and nothing, still not working. In When I go to the hostname address the I currently have 11 But it is happening again now. I did a new install of unifi-video 3.10.1 on Ubuntu 18.04 LTS and am unable to view the live stream of my cameras from Chrome on my laptop. I am very new to Ubiquiti products and I thought I'd give them a try, but so far, I am having nothing but problems just trying to get a decent live stream going on a G3 Flex. I have a Unifi Video appliance model: UVC-NVR-2TB Linux OSMy camera models are: - UVC G3 firmware 4.2.13 - UVC G3 Dome firmware 4.2.13 Issue: When logged into the Unifi Video whether it's clicking on the "LIVE FEED" or navigating to "LIVE VIEW" I'm able to see the I resolved the issue by restarting the Unifi Video service on the server. I installed Unifi Video 3.8.3 on a dedicated Ubuntu 16.04 lts server.

But it is happening again now. After that I installed the ssl certificate and everything seemed to be ok. This is running the live stream on the same mahine as the NVR. The live stream does work from mobile and interestingly enough if I browse directly to the camera in Chrome. I run the NVR software on a windows Server 2008. I installed Unifi Video 3.4 on a dedicated Ubuntu 16.04 machine.

please make sure port 7446 in open on your NVR and in spite of the fact that it's not officially supported by UBNT, the installation went alright once i updated to openjdk 8. using firefox i was able to setup the NVR, my UVC Micro and G3 cam were detected and I was able to

It seems to just not work from the unifi-video